Web Authoring
MEMBERS
1 Members
Support Our Sponsors!

Start a new discussion...
/blockquote>





I finally got a discussion board to run on my site. php didn't work. My web host uses php 5 and it needed to be 4.3.10 and they couldn't downgrade. They installed a test board using snitz.com and it totally works!! :-
3 comments



Teacher Chatboards

States

Subject Areas

Language Arts

Foreign Language